Neu! – Die brandneue Version MultilingualPress 3.4!

Voraussetzungen – Was benötige ich, damit MultilingualPress einwandfrei funktioniert?

Du befindest dich in der Dokumentation für MultilingualPress 2. Falls du die neuere Version 3 benutzt, wechsle bitte zu MultilingualPress 3.

Damit MultilingualPress einwandfrei funktionieren kann, sollten folgende Voraussetzungen gegeben sein:
  • eine WordPress-Multisite-Installation ab Version 4.2.
  • mindestens PHP 5.4.0. Neuere PHP Versionen sind aber schneller.

MultilingualPress funktioniert nicht mit einer WordPress Single-Site Installation. Du benötigst zwingend eine Multisite-Installation.


WooCommerce & MultilingualPress & OneStock for WooCommerce

Erstelle den perfekten mehrsprachigen Shop mit WooCommerce und unseren Plugins MultilingualPress und OneStock for WooCommerce!